Module Insights

Version: 0.1.0

Recommended Versions Latest Version Status
Name Commercial Support Stability Node 6 (v6.15.0) Node 8 (v8.14.0) Node 10 (v10.14.1) Latest Version License Sublicenses Code Coverage
@cloudant/cloudant IBM Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.4.1) 2.x (2.4.1) 2.x (2.4.1) 3.0.1 Apache-2.0 8 92
@cloudnative/health IBM LTS Adopted 1.x (1.0.0) 1.x (1.0.0) 1.x (1.0.0) 1.0.0 Apache-2.0 1 100
@cloudnative/health-connect IBM LTS Adopted 1.x (1.0.0) 1.x (1.0.0) 1.x (1.0.0) 1.0.0 Apache-2.0 1 Not Available

A module's code coverage may show as 'Not Available' if: we are unable to find any tests or we are unable to execute via `nyc npm test`, using `citgm` as a test runner.

appmetrics IBM LTS Adopted 4.x (4.0.1) 4.x (4.0.1) 4.x (4.0.1) 4.0.1 Apache-2.0 8 50
appmetrics-dash IBM LTS Adopted 4.x (4.0.0) 4.x (4.0.0) 4.x (4.0.0) 4.0.0 Apache-2.0 8 63
appmetrics-prometheus IBM LTS Adopted 2.x (2.0.0) 2.x (2.0.0) 2.x (2.0.0) 2.0.0 Apache-2.0 8 56
appmetrics-zipkin IBM LTS Adopted 1.x (1.1.1) 1.x (1.1.1) 1.x (1.1.1) 1.1.1 Apache-2.0 4 65
async Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.6.1) 2.x (2.6.1) 2.x (2.6.1) 2.6.1 MIT 1 98
bluebird Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

3.x (3.5.3) 3.x (3.5.3) 3.x (3.5.3) 3.5.3 MIT 0 25
body-parser IBM Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

1.x (1.18.3) 1.x (1.18.3) 1.x (1.18.3) 1.18.3 MIT 3 99
cfenv IBM Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

1.x (1.1.0) 1.x (1.1.0) 1.x (1.1.0) 1.1.0 Apache-2.0 4 95
cheerio Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

0.x (0.22.0) 0.x (0.22.0) 0.x (0.22.0) 1.0.0-rc.2 MIT 4 98
classnames Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.2.6) 2.x (2.2.6) 2.x (2.2.6) 2.2.6 MIT 0 94
commander Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.19.0) 2.x (2.19.0) 2.x (2.19.0) 2.19.0 MIT 0 94
compression Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

1.x (1.7.3) 1.x (1.7.3) 1.x (1.7.3) 1.7.3 MIT 1 100
connect-multiparty Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.2.0) 2.x (2.2.0) 2.x (2.2.0) 2.2.0 MIT 3 100
cookie-parser Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

1.x (1.4.3) 1.x (1.4.3) 1.x (1.4.3) 1.4.3 MIT 1 100
cors Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.8.5) 2.x (2.8.5) 2.x (2.8.5) 2.8.5 MIT 1 100
debug Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

4.x (4.1.0) 4.x (4.1.0) 4.x (4.1.0) 4.1.0 MIT 1 100
dotenv Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

6.x (6.1.0) 6.x (6.1.0) 6.x (6.1.0) 6.1.0 BSD-2-Clause 0 100
errorhandler Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

1.x (1.5.0) 1.x (1.5.0) 1.x (1.5.0) 1.5.0 MIT 1 100
express IBM Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

4.x (4.16.4) 4.x (4.16.4) 4.x (4.16.4) 4.16.4 MIT 3 99
express-gateway LunchBadger LTS Adopted Not Supported

The owner has declared that this module is not compatible with this Node.js Version.

1.x (1.13.0) 1.x (1.13.0) 1.13.0 Apache-2.0 15 89
express-session IBM Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

1.x (1.15.6) 1.x (1.15.6) 1.x (1.15.6) 1.15.6 MIT 1 100
file-extension Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

4.x (4.0.5) 4.x (4.0.5) 4.x (4.0.5) 4.0.5 BSD-2-Clause 0 72
file-loader Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.0.0) 2.x (2.0.0) 2.x (2.0.0) 2.0.0 MIT 2 Not Available

A module's code coverage may show as 'Not Available' if: we are unable to find any tests or we are unable to execute via `nyc npm test`, using `citgm` as a test runner.

fs-extra Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

7.x (7.0.1) 7.x (7.0.1) 7.x (7.0.1) 7.0.1 MIT 2 84
glob Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

7.x (7.1.3) 7.x (7.1.3) 7.x (7.1.3) 7.1.3 ISC 2 93
gulp-util Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

3.x (3.0.8) 3.x (3.0.8) 3.x (3.0.8) 3.0.8 MIT 3 97
hapi Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

16.x (16.7.0) 17.x (17.8.1) 17.x (17.8.1) 17.8.1 BSD-3-Clause 9 100
js-yaml Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

3.x (3.12.0) 3.x (3.12.0) 3.x (3.12.0) 3.12.0 MIT 3 94
jsonwebtoken Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

8.x (8.4.0) 8.x (8.4.0) 8.x (8.4.0) 8.4.0 MIT 3 99
koa Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

1.x (1.6.2) 2.x (2.6.2) 2.x (2.6.2) 2.6.2 MIT 3 Not Available

A module's code coverage may show as 'Not Available' if: we are unable to find any tests or we are unable to execute via `nyc npm test`, using `citgm` as a test runner.

lodash Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

4.x (4.17.11) 4.x (4.17.11) 4.x (4.17.11) 4.17.11 MIT 0 98
log4js Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

3.x (3.0.6) 3.x (3.0.6) 3.x (3.0.6) 3.0.6 Apache-2.0 2 97
loopback IBM LTS Adopted 3.x (3.24.0) 3.x (3.24.0) 3.x (3.24.0) 3.24.0 MIT 14 90
mime Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.4.0) 2.x (2.4.0) 2.x (2.4.0) 2.4.0 MIT 0 99
minimist Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

1.x (1.2.0) 1.x (1.2.0) 1.x (1.2.0) 1.2.0 MIT 0 100
mocha Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

5.x (5.2.0) 5.x (5.2.0) 5.x (5.2.0) 5.2.0 MIT 3 100
moment Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.22.2) 2.x (2.22.2) 2.x (2.22.2) 2.22.2 MIT 0 88
node-report Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.2.1) 2.x (2.2.1) 2.x (2.2.1) 2.2.1 MIT 1 100
passport Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

0.x (0.4.0) 0.x (0.4.0) 0.x (0.4.0) 0.4.0 MIT 2 98
q Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

1.x (1.5.1) 1.x (1.5.1) 1.x (1.5.1) 1.5.1 MIT 0 89
redis Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.8.0) 2.x (2.8.0) 2.x (2.8.0) 2.8.0 MIT 1 99
request Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.88.0) 2.x (2.88.0) 2.x (2.88.0) 2.88.0 Apache-2.0 6 96
request-promise Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

4.x (4.2.2) 4.x (4.2.2) 4.x (4.2.2) 4.2.2 ISC 3 90
rimraf Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.6.2) 2.x (2.6.2) 2.x (2.6.2) 2.6.2 ISC 2 64
semver Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

5.x (5.6.0) 5.x (5.6.0) 5.x (5.6.0) 5.6.0 ISC 0 97
socket.io Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

2.x (2.2.0) 2.x (2.2.0) 2.x (2.2.0) 2.2.0 MIT 2 92
strong-supervisor IBM Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

6.x (6.2.0) 6.x (6.2.0) 6.x (6.2.0) 6.2.0 Artistic-2.0 12 78
through2 Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

3.x (3.0.0) 3.x (3.0.0) 3.x (3.0.0) 3.0.0 MIT 2 91
underscore Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

1.x (1.9.1) 1.x (1.9.1) 1.x (1.9.1) 1.9.1 MIT 0 97
uuid Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

3.x (3.3.2) 3.x (3.3.2) 3.x (3.3.2) 3.3.2 MIT 0 92
winston Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

3.x (3.1.0) 3.x (3.1.0) 3.x (3.1.0) 3.1.0 MIT 2 70
xhr2 Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

0.x (0.1.4) 0.x (0.1.4) 0.x (0.1.4) 0.1.4 MIT 0 Not Available

A module's code coverage may show as 'Not Available' if: we are unable to find any tests or we are unable to execute via `nyc npm test`, using `citgm` as a test runner.

yargs Not Available

A module's stability may show as 'Not Available' if: we are unable to confirm its LTS Policy.

12.x (12.0.5) 12.x (12.0.5) 12.x (12.0.5) 12.0.5 MIT 2 99